What’s Vulnerable › Vulnerabilities
CVE-2023-2360
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-28 · updated 2026-06-17
- Weakness: CWE-942
Description
Sensitive information disclosure due to CORS misconfiguration. The following products are affected: Acronis Cyber Infrastructure (ACI) before build 5.2.0-135.
Affected products
- Acronis Cyber Infrastructure: before 5.2.0-135 — fixed in 5.2.0-135
How to fix
Upgrade to a fixed version: Acronis Cyber Infrastructure 5.2.0-135. Check the vendor advisory for mitigations.
References
- https://security-advisory.acronis.com/advisories/SEC-4215
- https://security-advisory.acronis.com/advisories/SEC-4215
Get alerted when CVE-2023-2360 or the next vulnerability affects your stack