What’s Vulnerable › Vulnerabilities
CVE-2023-2361: Cross-site Scripting (XSS) - Stored in pimcore/pimcore
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-04-28 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository pimcore/pimcore prior to 10.5.21.
Affected products
- pimcore/pimcore: before 10.5.21 — fixed in 10.5.21
How to fix
Upgrade to a fixed version: pimcore/pimcore 10.5.21. Check the vendor advisory for mitigations.
References
- https://github.com/pimcore/pimcore/commit/6970649f5d3790a1db9ef4324bece0d4cb95366a
- https://huntr.dev/bounties/24d91b83-c3df-48f5-a713-9def733f2de7
- https://github.com/pimcore/pimcore/commit/6970649f5d3790a1db9ef4324bece0d4cb95366a
- https://huntr.dev/bounties/24d91b83-c3df-48f5-a713-9def733f2de7
Get alerted when CVE-2023-2361 or the next vulnerability affects your stack