What’s Vulnerable › Vulnerabilities
CVE-2023-23610: glpi vulnerable to Unauthorized access to data export
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-26 · updated 2026-06-17
- Weakness: CWE-269
Description
GLPI is a Free Asset and IT Management Software package. Versions prior to 9.5.12 and 10.0.6 are vulnerable to Improper Privilege Management. Any user having access to the standard interface can export data of almost any GLPI item type, even those on which user is not allowed to access (including assets, tickets, users, ...). This issue is patched in 10.0.6.
Affected products
- glpi-project glpi: from 0.65 before 9.5.12; from 10.0.0 before 10.0.6 — fixed in 10.0.6, 9.5.12
How to fix
Upgrade to a fixed version: glpi-project glpi 10.0.6, 9.5.12. Check the vendor advisory for mitigations.
References
- https://github.com/glpi-project/glpi/security/advisories/GHSA-6565-hm87-24hf
- https://github.com/glpi-project/glpi/security/advisories/GHSA-6565-hm87-24hf
Get alerted when CVE-2023-23610 or the next vulnerability affects your stack