What’s Vulnerable › Vulnerabilities
CVE-2023-23670: WordPress Fancy Comments WordPress Plugin <= 1.2.10 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-30 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (contributor+) Cross-Site Scripting (XSS) vulnerability in Team Heateor Fancy Comments WordPress plugin <= 1.2.10 versions.
Affected products
- Team Heateor Fancy Comments WordPress: before 1.2.11 — fixed in 1.2.11
How to fix
Upgrade to a fixed version: Team Heateor Fancy Comments WordPress 1.2.11. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/fancy-facebook-comments/wordpress-fancy-comments-wordpress-plugin-1-2-10-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/fancy-facebook-comments/wordpress-fancy-comments-wordpress-plugin-1-2-10-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-23670 or the next vulnerability affects your stack