What’s Vulnerable › Vulnerabilities
CVE-2023-23675: WordPress WP Smart Preloader Plugin <= 1.15 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-30 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Catchsquare WP Smart Preloader plugin <= 1.15 versions.
Affected products
- Catchsquare WP Smart Preloader: before 1.15.1 — fixed in 1.15.1
How to fix
Upgrade to a fixed version: Catchsquare WP Smart Preloader 1.15.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wp-smart-preloader/wordpress-wp-smart-preloader-plugin-1-15-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wp-smart-preloader/wordpress-wp-smart-preloader-plugin-1-15-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-23675 or the next vulnerability affects your stack