What’s Vulnerable › Vulnerabilities
CVE-2023-23681: WordPress Image Hover Effects For WPBakery Page Builder Plugin <= 4.0 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-30 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in Labib Ahmed Image Hover Effects For WPBakery Page Builder plugin <= 4.0 versions.
Affected products
- Labib Ahmed Image Hover Effects For WPBakery Page Builder: before 5.0 — fixed in 5.0
How to fix
Upgrade to a fixed version: Labib Ahmed Image Hover Effects For WPBakery Page Builder 5.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/image-hover-effects-visual-composer-extension/wordpress-image-hover-effects-for-wpbakery-page-builder-plugin-4-0-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/image-hover-effects-visual-composer-extension/wordpress-image-hover-effects-for-wpbakery-page-builder-plugin-4-0-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-23681 or the next vulnerability affects your stack