What’s Vulnerable › Vulnerabilities
CVE-2023-23685: WordPress Portfolio – WordPress Portfolio Plugin Plugin <= 2.8.10 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-04 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in RadiusTheme Portfolio – WordPress Portfolio plugin <= 2.8.10 versions.
Affected products
- RadiusTheme Portfolio – WordPress Portfolio Plugin: before 2.8.11 — fixed in 2.8.11
How to fix
Upgrade to a fixed version: RadiusTheme Portfolio – WordPress Portfolio Plugin 2.8.11. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/tlp-portfolio/wordpress-portfolio-wordpress-portfolio-plugin-plugin-2-8-10-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/tlp-portfolio/wordpress-portfolio-wordpress-portfolio-plugin-plugin-2-8-10-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-23685 or the next vulnerability affects your stack