What’s Vulnerable › Vulnerabilities
CVE-2023-23686: WordPress Simple Staff List Plugin <= 2.2.2 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-04 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in Brett Shumaker Simple Staff List plugin <= 2.2.2 versions.
Affected products
- Brett Shumaker Simple Staff List: before 2.2.3 — fixed in 2.2.3
How to fix
Upgrade to a fixed version: Brett Shumaker Simple Staff List 2.2.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/simple-staff-list/wordpress-simple-staff-list-plugin-2-2-2-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/simple-staff-list/wordpress-simple-staff-list-plugin-2-2-2-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-23686 or the next vulnerability affects your stack