What’s Vulnerable › Vulnerabilities
CVE-2023-23690
- Severity: high (CVSS 7.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-19 · updated 2026-06-17
- Weakness: CWE-299
Description
Cloud Mobility for Dell EMC Storage, versions 1.3.0.X and below contains an Improper Check for Certificate Revocation vulnerability. A threat actor does not need any specific privileges to potentially exploit this vulnerability. An attacker could perform a man-in-the-middle attack and eavesdrop on encrypted communications from Cloud Mobility to Cloud Storage devices. Exploitation could lead to the compromise of secret and sensitive information, cloud storage connection downtime, and the integrity of the connection to the Cloud devices.
Affected products
- Dell Cloud Mobility for Dell Storage: before 1.3.4.0 — fixed in 1.3.4.0
How to fix
Upgrade to a fixed version: Dell Cloud Mobility for Dell Storage 1.3.4.0. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000207521/dsa-2023-019-dell-emc-cloud-mobility-security-update-for-certificate-revocation-vulnerability
- https://www.dell.com/support/kbdoc/en-us/000207521/dsa-2023-019-dell-emc-cloud-mobility-security-update-for-certificate-revocation-vulnerability
Get alerted when CVE-2023-23690 or the next vulnerability affects your stack