What’s Vulnerable › Vulnerabilities
CVE-2023-23692
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-01 · updated 2026-06-17
- Weakness: CWE-78
Description
Dell EMC prior to version DDOS 7.9 contain(s) an OS command injection Vulnerability. An authenticated non admin attacker could potentially exploit this vulnerability, leading to the execution of arbitrary OS commands on the application's underlying OS, with the privileges of the vulnerable application.
Affected products
- EMC Data Domain OS 5.2 through 5.7 before 5.7.3.0 and 6.0 before 6.0.1.0: before 6.2.1.90; from 7.0.0.0 before 7.9.0.0; from 7.7.1 before 7.7.3 — fixed in 6.2.1.90, 7.7.3, 7.9.0.0
How to fix
Upgrade to a fixed version: EMC Data Domain OS 5.2 through 5.7 before 5.7.3.0 and 6.0 before 6.0.1.0 6.2.1.90, 7.7.3, 7.9.0.0. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000201296/dsa-2022-187-dell-technologies-powerprotect-data-domain-security-update-for-multiple-third-party-component-vulnerabilities
- https://www.dell.com/support/kbdoc/en-us/000201296/dsa-2022-187-dell-technologies-powerprotect-data-domain-security-update-for-multiple-third-party-component-vulnerabilities
Get alerted when CVE-2023-23692 or the next vulnerability affects your stack