What’s Vulnerable › Vulnerabilities
CVE-2023-23693
- Severity: high (CVSS 8.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-23 · updated 2026-06-17
- Weakness: CWE-78
Description
Dell VxRail, versions prior to 7.0.450, contains an OS command injection Vulnerability in DCManager command-line utility. A local high privileged attacker could potentially exploit this vulnerability, leading to the execution of arbitrary OS commands on the application's underlying OS, with the privileges of the vulnerable application. Exploitation may lead to a system take over by an attacker.
Affected products
- Dell VxRail HCI: from 7.0.0 before 7.0.450 — fixed in 7.0.450
How to fix
Upgrade to a fixed version: Dell VxRail HCI 7.0.450. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000213011/dsa-2023-071-dell-vxrail-security-update-for-multiple-third-party-component-vulnerabilities-7-0-450
- https://www.dell.com/support/kbdoc/en-us/000213011/dsa-2023-071-dell-vxrail-security-update-for-multiple-third-party-component-vulnerabilities-7-0-450
Get alerted when CVE-2023-23693 or the next vulnerability affects your stack