What’s Vulnerable › Vulnerabilities
CVE-2023-23706: WordPress WordPress Social Login and Register (Discord, Google, Twitter, LinkedIn) Plugin <= 7.5.14 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-23 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in miniOrange WordPress Social Login and Register (Discord, Google, Twitter, LinkedIn) plugin <= 7.5.14 versions.
Affected products
- miniOrange WordPress Social Login and Register (Discord, Google, Twitter, LinkedIn): before 7.6.0 — fixed in 7.6.0
How to fix
Upgrade to a fixed version: miniOrange WordPress Social Login and Register (Discord, Google, Twitter, LinkedIn) 7.6.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/miniorange-login-openid/wordpress-wordpress-social-login-and-register-discord-google-twitter-linkedin-plugin-7-5-14-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/miniorange-login-openid/wordpress-wordpress-social-login-and-register-discord-google-twitter-linkedin-plugin-7-5-14-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2023-23706 or the next vulnerability affects your stack