What’s Vulnerable › Vulnerabilities
CVE-2023-23709: WordPress WPJAM Basic Plugin <= 6.2.1 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-16 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in Denis WPJAM Basic plugin <= 6.2.1 versions.
Affected products
- Denis WPJAM Basic: before 6.2.1.1 — fixed in 6.2.1.1
How to fix
Upgrade to a fixed version: Denis WPJAM Basic 6.2.1.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wpjam-basic/wordpress-wpjam-basic-plugin-6-2-1-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wpjam-basic/wordpress-wpjam-basic-plugin-6-2-1-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-23709 or the next vulnerability affects your stack