What’s Vulnerable › Vulnerabilities
CVE-2023-23711: WordPress A2 Optimized WP Plugin <= 3.0.4 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-13 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in A2 Hosting A2 Optimized WP plugin <= 3.0.4 versions.
Affected products
- A2 Hosting A2 Optimized WP: before 3.0.5 — fixed in 3.0.5
How to fix
Upgrade to a fixed version: A2 Hosting A2 Optimized WP 3.0.5. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/a2-optimized-wp/wordpress-a2-optimized-wp-plugin-3-0-4-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/a2-optimized-wp/wordpress-a2-optimized-wp-plugin-3-0-4-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2023-23711 or the next vulnerability affects your stack