What’s Vulnerable › Vulnerabilities
CVE-2023-23727: WordPress Live Chat by Formilla – Real-time Chat & Chatbots Plugin Plugin <= 1.3 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-16 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Formilla Live Chat by Formilla plugin <= 1.3 versions.
Affected products
- Formilla Live Chat by Formilla: before 1.3.1 — fixed in 1.3.1
How to fix
Upgrade to a fixed version: Formilla Live Chat by Formilla 1.3.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/formilla-live-chat/wordpress-live-chat-by-formilla-real-time-chat-chatbots-plugin-plugin-1-2-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/formilla-live-chat/wordpress-live-chat-by-formilla-real-time-chat-chatbots-plugin-plugin-1-2-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-23727 or the next vulnerability affects your stack