What’s Vulnerable › Vulnerabilities
CVE-2023-23728: WordPress WP Flipclock Plugin <= 1.7.4 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-23 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (contributor+) Cross-Site Scripting (XSS) vulnerability in Winwar Media WP Flipclock plugin <= 1.7.4 versions.
Affected products
- Winwar Media WP Flipclock: before 1.8 — fixed in 1.8
How to fix
Upgrade to a fixed version: Winwar Media WP Flipclock 1.8. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wp-flipclock/wordpress-wp-flipclock-plugin-1-7-4-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wp-flipclock/wordpress-wp-flipclock-plugin-1-7-4-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-23728 or the next vulnerability affects your stack