What’s Vulnerable › Vulnerabilities
CVE-2023-23734: WordPress Userlike – WordPress Live Chat plugin Plugin <= 2.2 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-09 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in David Voswinkel Userlike – WordPress Live Chat plugin <= 2.2 versions.
Affected products
- David Voswinkel Userlike – WordPress Live Chat plugin: before 2.3 — fixed in 2.3
How to fix
Upgrade to a fixed version: David Voswinkel Userlike – WordPress Live Chat plugin 2.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/userlike/wordpress-userlike-wordpress-live-chat-plugin-plugin-2-1-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/userlike/wordpress-userlike-wordpress-live-chat-plugin-plugin-2-1-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-23734 or the next vulnerability affects your stack