What’s Vulnerable › Vulnerabilities
CVE-2023-23775
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-11 · updated 2026-06-17
- Weakness: CWE-89
Description
Multiple improper neutralization of special elements used in SQL commands ('SQL Injection') vulnerabilities [CWE-89] in FortiSOAR 7.2.0 and before 7.0.3 may allow an authenticated attacker to execute unauthorized code or commands via specifically crafted strings parameters.
Affected products
- Fortinet FortiSOAR: from 7.0.0 before 7.2.1 — fixed in 7.2.1
How to fix
Upgrade to a fixed version: Fortinet FortiSOAR 7.2.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-23775 or the next vulnerability affects your stack