What’s Vulnerable › Vulnerabilities
CVE-2023-23776
- Severity: low (CVSS 3.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-07 · updated 2026-06-17
- Weakness: CWE-200
Description
An exposure of sensitive information to an unauthorized actor [CWE-200] vulnerability in FortiAnalyzer versions 7.2.0 through 7.2.1, 7.0.0 through 7.0.4 and 6.4.0 through 6.4.10 may allow a remote authenticated attacker to read the client machine password in plain text in a heartbeat response when a log-fetch request is made from the FortiAnalyzer
Affected products
- Fortinet FortiAnalyzer: from 6.4.0 before 6.4.11; from 7.0.0 before 7.0.5; from 7.2.0 before 7.2.2 — fixed in 6.4.11, 7.0.5, 7.2.2
How to fix
Upgrade to a fixed version: Fortinet FortiAnalyzer 6.4.11, 7.0.5, 7.2.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-23776 or the next vulnerability affects your stack