What’s Vulnerable › Vulnerabilities

CVE-2023-23782

Description

A heap-based buffer overflow in Fortinet FortiWeb version 7.0.0 through 7.0.1, FortiWeb version 6.3.0 through 6.3.19, FortiWeb 6.4 all versions, FortiWeb 6.2 all versions, FortiWeb 6.1 all versions allows attacker to escalation of privilege via specifically crafted arguments to existing commands.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiWeb 6.3.20, 7.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-23782 or the next vulnerability affects your stack