What’s Vulnerable › Vulnerabilities
CVE-2023-23793: WordPress Read More Without Refresh Plugin <= 3.1 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-09 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Eightweb Interactive Read More Without Refresh plugin <= 3.1 versions.
Affected products
- Eightweb Interactive Read More Without Refresh: before 3.2 — fixed in 3.2
How to fix
Upgrade to a fixed version: Eightweb Interactive Read More Without Refresh 3.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/read-more-without-refresh/wordpress-read-more-without-refresh-plugin-3-1-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/read-more-without-refresh/wordpress-read-more-without-refresh-plugin-3-1-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-23793 or the next vulnerability affects your stack