What’s Vulnerable › Vulnerabilities
CVE-2023-23797: WordPress Auto YouTube Importer Plugin <= 1.0.3 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-22 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in SecondLineThemes Auto YouTube Importer plugin <= 1.0.3 versions.
Affected products
- SecondLineThemes Auto YouTube Importer: before 1.0.4 — fixed in 1.0.4
How to fix
Upgrade to a fixed version: SecondLineThemes Auto YouTube Importer 1.0.4. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/auto-youtube-importer/wordpress-auto-youtube-importer-plugin-1-0-3-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/auto-youtube-importer/wordpress-auto-youtube-importer-plugin-1-0-3-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2023-23797 or the next vulnerability affects your stack