What’s Vulnerable › Vulnerabilities
CVE-2023-23801: WordPress Really Simple Google Tag Manager Plugin <= 1.0.6 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-06 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in HasThemes Really Simple Google Tag Manager plugin <= 1.0.6 versions.
Affected products
- HasThemes Really Simple Google Tag Manager: before 1.0.7 — fixed in 1.0.7
How to fix
Upgrade to a fixed version: HasThemes Really Simple Google Tag Manager 1.0.7. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/really-simple-google-tag-manager/wordpress-really-simple-google-tag-manager-plugin-1-0-6-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/really-simple-google-tag-manager/wordpress-really-simple-google-tag-manager-plugin-1-0-6-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2023-23801 or the next vulnerability affects your stack