What’s Vulnerable › Vulnerabilities
CVE-2023-23815: WordPress Multi-column Tag Map Plugin <= 17.0.24 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-06 · updated 2026-10-28
- Weakness: CWE-79
Description
Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in Alan Jackson Multi-column Tag Map plugin <= 17.0.24 versions.
Affected products
- Alan Jackson Multi-column Tag Map: before 17.0.25 — fixed in 17.0.25
How to fix
Upgrade to a fixed version: Alan Jackson Multi-column Tag Map 17.0.25. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/multi-column-tag-map/wordpress-multi-column-tag-map-plugin-17-0-24-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/multi-column-tag-map/wordpress-multi-column-tag-map-plugin-17-0-24-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-23815 or the next vulnerability affects your stack