What’s Vulnerable › Vulnerabilities
CVE-2023-23834: WordPress Spectra – WordPress Gutenberg Blocks plugin <= 2.3.0 - Broken Access Control + CSRF on Activate_Plugin vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Brainstorm Force Spectra allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Spectra: from n/a through 2.3.0.
Affected products
- Brainstorm Force Spectra: before 2.3.1 — fixed in 2.3.1
How to fix
Upgrade to a fixed version: Brainstorm Force Spectra 2.3.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-23834 or the next vulnerability affects your stack