What’s Vulnerable › Vulnerabilities
CVE-2023-23866: WordPress Interactive Geo Maps Plugin <= 1.5.8 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-25 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in Carlos Moreira Interactive Geo Maps plugin <= 1.5.8 versions.
Affected products
- interactivegeomaps MapGeo – Interactive Geo Maps: before 1.5.9 — fixed in 1.5.9
How to fix
Upgrade to a fixed version: interactivegeomaps MapGeo – Interactive Geo Maps 1.5.9. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/interactive-geo-maps/wordpress-interactive-geo-maps-plugin-1-5-8-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/interactive-geo-maps/wordpress-interactive-geo-maps-plugin-1-5-8-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-23866 or the next vulnerability affects your stack