What’s Vulnerable › Vulnerabilities
CVE-2023-23874: WordPress Ditty Plugin <= 3.0.32 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-03 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in Metaphor Creations Ditty plugin <= 3.0.32 versions.
Affected products
- Ditty: before 3.0.33 — fixed in 3.0.33
How to fix
Upgrade to a fixed version: Ditty 3.0.33. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/ditty-news-ticker/wordpress-ditty-wordpress-plugin-responsive-slider-list-and-ticker-display-plugin-3-0-32-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/ditty-news-ticker/wordpress-ditty-wordpress-plugin-responsive-slider-list-and-ticker-display-plugin-3-0-32-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-23874 or the next vulnerability affects your stack