What’s Vulnerable › Vulnerabilities
CVE-2023-23898: WordPress Blocksy Companion Plugin <= 1.8.67 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-06 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in CreativeThemes Blocksy Companion plugin <= 1.8.67 versions.
Affected products
- creativethemeshq Blocksy Companion: before 1.8.68 — fixed in 1.8.68
How to fix
Upgrade to a fixed version: creativethemeshq Blocksy Companion 1.8.68. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/blocksy-companion/wordpress-blocksy-companion-plugin-1-8-67-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/blocksy-companion/wordpress-blocksy-companion-plugin-1-8-67-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-23898 or the next vulnerability affects your stack