What’s Vulnerable › Vulnerabilities
CVE-2023-23899: WordPress Extensions For CF7 Plugin <= 2.0.8 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-17 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in HasThemes Extensions For CF7 plugin <= 2.0.8 versions leads to arbitrary plugin activation.
Affected products
- HT Plugins Extensions For CF7: before 2.0.9 — fixed in 2.0.9
How to fix
Upgrade to a fixed version: HT Plugins Extensions For CF7 2.0.9. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/extensions-for-cf7/wordpress-extensions-for-cf7-contact-form-7-database-conditional-fields-and-redirection-plugin-2-0-8-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/extensions-for-cf7/wordpress-extensions-for-cf7-contact-form-7-database-conditional-fields-and-redirection-plugin-2-0-8-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2023-23899 or the next vulnerability affects your stack