What’s Vulnerable › Vulnerabilities
CVE-2023-23911
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-10 · updated 2026-06-17
- Weakness: CWE-284
Description
An improper access control vulnerability exists prior to v6 that could allow an attacker to break the E2E encryption of a chat room by a user changing the group key of a chat room.
Affected products
- Rocket.Chat: before 6.0.0 — fixed in 6.0.0
How to fix
Upgrade to a fixed version: Rocket.Chat 6.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-23911 or the next vulnerability affects your stack