What’s Vulnerable › Vulnerabilities

CVE-2023-23920

Description

An untrusted search path vulnerability exists in Node.js. <19.6.1, <18.14.1, <16.19.1, and <14.21.3 that could allow an attacker to search and potentially load ICU data when running with elevated privileges.

Affected products

How to fix

Upgrade to a fixed version: Node.js 14.21.3, 16.19.1, 18.14.1, 19.6.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-23920 or the next vulnerability affects your stack