What’s Vulnerable › Vulnerabilities
CVE-2023-23976: WordPress RegistrationMagic plugin <= 5.1.9.2 - Arbitrary Price Change
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-24 · updated 2026-06-17
- Weakness: CWE-276
Description
Incorrect Default Permissions vulnerability in Metagauss RegistrationMagic allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects RegistrationMagic: from n/a through 5.1.9.2.
Affected products
- Metagauss RegistrationMagic: before 5.1.9.3 — fixed in 5.1.9.3
How to fix
Upgrade to a fixed version: Metagauss RegistrationMagic 5.1.9.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/custom-registration-form-builder-with-submission-manager/wordpress-registrationmagic-custom-registration-forms-user-registration-and-user-login-plugin-plugin-5-1-9-2-arbitrary-price-change?_s_id=cve
- https://patchstack.com/database/vulnerability/custom-registration-form-builder-with-submission-manager/wordpress-registrationmagic-custom-registration-forms-user-registration-and-user-login-plugin-plugin-5-1-9-2-arbitrary-price-change?_s_id=cve
Get alerted when CVE-2023-23976 or the next vulnerability affects your stack