What’s Vulnerable › Vulnerabilities
CVE-2023-23977: WordPress Heateor Social Comments Plugin <= 1.6.1 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-04 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in Team Heateor WordPress Social Comments Plugin for Vkontakte Comments and Disqus Comments plugin <= 1.6.1 versions.
Affected products
- Team Heateor WordPress Social Comments Plugin for Vkontakte Comments and Disqus Comments: before 1.6.2 — fixed in 1.6.2
How to fix
Upgrade to a fixed version: Team Heateor WordPress Social Comments Plugin for Vkontakte Comments and Disqus Comments 1.6.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/heateor-social-comments/wordpress-vkontakte-comments-and-disqus-comments-plugin-1-6-1-cross-site-scripting-xss?_s_id=cve
- https://patchstack.com/database/vulnerability/heateor-social-comments/wordpress-vkontakte-comments-and-disqus-comments-plugin-1-6-1-cross-site-scripting-xss?_s_id=cve
Get alerted when CVE-2023-23977 or the next vulnerability affects your stack