What’s Vulnerable › Vulnerabilities
CVE-2023-23978: WordPress WP Client Reports Plugin <= 1.0.16 is vulnerable to Sensitive Data Exposure
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-23 · updated 2026-06-17
- Weakness: CWE-200
Description
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in SwitchWP WP Client Reports plugin <= 1.0.16 versions.
Affected products
- SwitchWP WP Client Reports: before 1.0.17 — fixed in 1.0.17
How to fix
Upgrade to a fixed version: SwitchWP WP Client Reports 1.0.17. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wp-client-reports/wordpress-wp-client-reports-plugin-1-0-16-subscriber-sensitive-data-exposure?_s_id=cve
- https://patchstack.com/database/vulnerability/wp-client-reports/wordpress-wp-client-reports-plugin-1-0-16-subscriber-sensitive-data-exposure?_s_id=cve
Get alerted when CVE-2023-23978 or the next vulnerability affects your stack