What’s Vulnerable › Vulnerabilities
CVE-2023-2398: Icegram Engage < 3.1.12 - Reflected XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-06-12 · updated 2026-06-17
Description
The Icegram Engage WordPress plugin before 3.1.12 does not escape a parameter before outputting it back in an attribute, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin
Affected products
- Icegram Engage: before 3.1.12 — fixed in 3.1.12
How to fix
Upgrade to a fixed version: Icegram Engage 3.1.12. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/16d47d20-58aa-4d04-9275-fd91ce926ff3
- https://wpscan.com/vulnerability/16d47d20-58aa-4d04-9275-fd91ce926ff3
Get alerted when CVE-2023-2398 or the next vulnerability affects your stack