What’s Vulnerable › Vulnerabilities
CVE-2023-23980: WordPress MailOptin Plugin <= 1.2.54.0 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-06 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in MailOptin Popup Builder Team MailOptin plugin <= 1.2.54.0 versions.
Affected products
- properfraction MailOptin – Popup, Optin Forms & Email Newsletters for Mailchimp, HubSpot, AWeber Etc.: before 1.2.54.1 — fixed in 1.2.54.1
How to fix
Upgrade to a fixed version: properfraction MailOptin – Popup, Optin Forms & Email Newsletters for Mailchimp, HubSpot, AWeber Etc. 1.2.54.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/mailoptin/wordpress-mailoptin-plugin-1-2-54-0-cross-site-scripting-xss?_s_id=cve
- https://patchstack.com/database/vulnerability/mailoptin/wordpress-mailoptin-plugin-1-2-54-0-cross-site-scripting-xss?_s_id=cve
Get alerted when CVE-2023-23980 or the next vulnerability affects your stack