What’s Vulnerable › Vulnerabilities
CVE-2023-23982: WordPress WPFrom Email Plugin <= 1.8.8 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-06 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in WPGear.Pro WPFrom Email plugin <= 1.8.8 versions.
Affected products
- WPGear.Pro WPFrom Email: before 1.8.9 — fixed in 1.8.9
How to fix
Upgrade to a fixed version: WPGear.Pro WPFrom Email 1.8.9. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wpfrom-email/wordpress-wpfrom-email-plugin-1-8-8-cross-site-scripting-xss?_s_id=cve
- https://patchstack.com/database/vulnerability/wpfrom-email/wordpress-wpfrom-email-plugin-1-8-8-cross-site-scripting-xss?_s_id=cve
Get alerted when CVE-2023-23982 or the next vulnerability affects your stack