What’s Vulnerable › Vulnerabilities
CVE-2023-23985: WordPress Quiz Maker plugin <= 6.3.9.4 - Content Spoofing
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-24 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Quiz Maker team Quiz Maker.This issue affects Quiz Maker: from n/a through 6.3.9.4.
Affected products
- Ays Pro Quiz Maker: before 6.3.9.5 — fixed in 6.3.9.5
How to fix
Upgrade to a fixed version: Ays Pro Quiz Maker 6.3.9.5. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/quiz-maker/wordpress-quiz-maker-plugin-6-3-9-4-content-spoofing?_s_id=cve
- https://patchstack.com/database/vulnerability/quiz-maker/wordpress-quiz-maker-plugin-6-3-9-4-content-spoofing?_s_id=cve
Get alerted when CVE-2023-23985 or the next vulnerability affects your stack