What’s Vulnerable › Vulnerabilities
CVE-2023-23992: WordPress AutomatorWP Plugin <= 2.5.0 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-28 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in AutomatorWP plugin <= 2.5.0 leads to object delete.
Affected products
- AutomatorWP: before 2.5.1 — fixed in 2.5.1
How to fix
Upgrade to a fixed version: AutomatorWP 2.5.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/automatorwp/wordpress-automatorwp-the-most-flexible-and-powerful-no-code-automation-plugin-for-wordpress-plugin-2-5-0-cross-site-request-forgery-csrf?_s_id=cve
- https://patchstack.com/database/vulnerability/automatorwp/wordpress-automatorwp-the-most-flexible-and-powerful-no-code-automation-plugin-for-wordpress-plugin-2-5-0-cross-site-request-forgery-csrf?_s_id=cve
Get alerted when CVE-2023-23992 or the next vulnerability affects your stack