What’s Vulnerable › Vulnerabilities
CVE-2023-24001: WordPress Modal Dialog Plugin <= 3.5.9 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-06 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Yannick Lefebvre Modal Dialog plugin <= 3.5.9 versions.
Affected products
- Yannick Lefebvre Modal Dialog: before 3.5.10 — fixed in 3.5.10
How to fix
Upgrade to a fixed version: Yannick Lefebvre Modal Dialog 3.5.10. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/modal-dialog/wordpress-modal-dialog-plugin-3-5-9-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/modal-dialog/wordpress-modal-dialog-plugin-3-5-9-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-24001 or the next vulnerability affects your stack