What’s Vulnerable › Vulnerabilities
CVE-2023-24002: WordPress YouTube Embed, Playlist and Popup by WpDevArt Plugin <= 2.6.3 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-06 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in WPdevart YouTube Embed, Playlist and Popup by WpDevArt plugin <= 2.6.3 versions.
Affected products
- WPdevart YouTube Embed, Playlist and Popup by WpDevArt: before 2.6.4 — fixed in 2.6.4
How to fix
Upgrade to a fixed version: WPdevart YouTube Embed, Playlist and Popup by WpDevArt 2.6.4. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/youtube-video-player/wordpress-youtube-embed-playlist-and-popup-by-wpdevart-plugin-2-6-3-cross-site-scripting-xss?_s_id=cve
- https://patchstack.com/database/vulnerability/youtube-video-player/wordpress-youtube-embed-playlist-and-popup-by-wpdevart-plugin-2-6-3-cross-site-scripting-xss?_s_id=cve
Get alerted when CVE-2023-24002 or the next vulnerability affects your stack