What’s Vulnerable › Vulnerabilities
CVE-2023-24004: WordPress Image and Video Lightbox, Image PopUp Plugin <= 2.1.5 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-06 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in WPdevart Image and Video Lightbox, Image PopUp plugin <= 2.1.5 versions.
Affected products
- WPdevart Image and Video Lightbox, Image PopUp: before 2.1.6 — fixed in 2.1.6
How to fix
Upgrade to a fixed version: WPdevart Image and Video Lightbox, Image PopUp 2.1.6. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/lightbox-popup/wordpress-image-and-video-lightbox-image-popup-plugin-2-1-5-cross-site-scripting-xss?_s_id=cve
- https://patchstack.com/database/vulnerability/lightbox-popup/wordpress-image-and-video-lightbox-image-popup-plugin-2-1-5-cross-site-scripting-xss?_s_id=cve
Get alerted when CVE-2023-24004 or the next vulnerability affects your stack