What’s Vulnerable › Vulnerabilities
CVE-2023-24006: WordPress WP Terms Popup – Terms and Conditions and Privacy Policy WordPress Popups Plugin <= 2.6.0 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-06 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Cross-Site Scripting (XSS) vulnerability in Link Software LLC WP Terms Popup plugin <= 2.6.0 versions.
Affected products
- Link Software LLC WP Terms Popup: before 2.6.1 — fixed in 2.6.1
How to fix
Upgrade to a fixed version: Link Software LLC WP Terms Popup 2.6.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wp-terms-popup/wordpress-wp-terms-popup-terms-and-conditions-and-privacy-policy-wordpress-popups-plugin-2-6-0-cross-site-scripting-xss?_s_id=cve
- https://patchstack.com/database/vulnerability/wp-terms-popup/wordpress-wp-terms-popup-terms-and-conditions-and-privacy-policy-wordpress-popups-plugin-2-6-0-cross-site-scripting-xss?_s_id=cve
Get alerted when CVE-2023-24006 or the next vulnerability affects your stack