What’s Vulnerable › Vulnerabilities
CVE-2023-2401: Qubotchat < 1.1.6 – Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-06-19 · updated 2026-06-17
Description
The QuBot WordPress plugin before 1.1.6 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- QuBot: before 1.1.6 — fixed in 1.1.6
How to fix
Upgrade to a fixed version: QuBot 1.1.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/0746ea56-dd88-4fc3-86a3-54408eef1f94
- https://wpscan.com/vulnerability/0746ea56-dd88-4fc3-86a3-54408eef1f94
Get alerted when CVE-2023-2401 or the next vulnerability affects your stack