What’s Vulnerable › Vulnerabilities
CVE-2023-24114
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-22 · updated 2026-06-17
- Weakness: CWE-94
Description
typecho 1.1/17.10.30 was discovered to contain a remote code execution (RCE) vulnerability via install.php.
Affected products
- Typecho: before 1.2.0 — fixed in 1.2.0
How to fix
Upgrade to a fixed version: Typecho 1.2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-24114 or the next vulnerability affects your stack