What’s Vulnerable › Vulnerabilities
CVE-2023-2427: Cross-site Scripting (XSS) - Reflected in thorsten/phpmyfaq
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-05 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Reflected in GitHub repository thorsten/phpmyfaq prior to 3.1.13.
Affected products
- thorsten phpMyFAQ: before 3.1.13 — fixed in 3.1.13
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.1.13. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/514f4df2ad918e69575028d58b2e33aaf536e59b
- https://huntr.dev/bounties/89005a6d-d019-4cb7-ae88-486d2d44190d
- https://github.com/thorsten/phpmyfaq/commit/514f4df2ad918e69575028d58b2e33aaf536e59b
- https://huntr.dev/bounties/89005a6d-d019-4cb7-ae88-486d2d44190d
Get alerted when CVE-2023-2427 or the next vulnerability affects your stack