What’s Vulnerable › Vulnerabilities
CVE-2023-2428: Cross-site Scripting (XSS) - Stored in thorsten/phpmyfaq
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-30 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.13.
Affected products
- thorsten phpMyFAQ: before 3.1.13 — fixed in 3.1.13
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.1.13. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/0a4980d870bac92df945f6d022726c4e3ed584ab
- https://huntr.dev/bounties/cee65b6d-b003-4e6a-9d14-89aa94bee43e
- https://github.com/thorsten/phpmyfaq/commit/0a4980d870bac92df945f6d022726c4e3ed584ab
- https://huntr.dev/bounties/cee65b6d-b003-4e6a-9d14-89aa94bee43e
- https://huntr.com/bounties/cee65b6d-b003-4e6a-9d14-89aa94bee43e
Get alerted when CVE-2023-2428 or the next vulnerability affects your stack