What’s Vulnerable › Vulnerabilities
CVE-2023-2429: Improper Access Control in thorsten/phpmyfaq
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-30 · updated 2026-06-17
- Weakness: CWE-284
Description
Improper Access Control in GitHub repository thorsten/phpmyfaq prior to 3.1.13.
Affected products
- thorsten phpMyFAQ: before 3.1.13 — fixed in 3.1.13
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.1.13. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/07552f5577ff8b1e6f7cdefafcce9b2a744d3a24
- https://huntr.dev/bounties/20d3a0b3-2693-4bf1-b196-10741201a540
- https://github.com/thorsten/phpmyfaq/commit/07552f5577ff8b1e6f7cdefafcce9b2a744d3a24
- https://huntr.dev/bounties/20d3a0b3-2693-4bf1-b196-10741201a540
- https://huntr.com/bounties/20d3a0b3-2693-4bf1-b196-10741201a540
Get alerted when CVE-2023-2429 or the next vulnerability affects your stack