What’s Vulnerable › Vulnerabilities
CVE-2023-24373: WordPress Booking calendar, Appointment Booking System plugin <= 3.2.3 - Bypass vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-03 · updated 2026-06-17
- Weakness: CWE-472
Description
External Control of Assumed-Immutable Web Parameter vulnerability in WpDevArt Booking calendar, Appointment Booking System allows Manipulating Hidden Fields.This issue affects Booking calendar, Appointment Booking System: from n/a through 3.2.3.
Affected products
- wpdevart Booking calendar, Appointment Booking System: before 3.2.4 — fixed in 3.2.4
How to fix
Upgrade to a fixed version: wpdevart Booking calendar, Appointment Booking System 3.2.4. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/booking-calendar/wordpress-booking-calendar-appointment-booking-system-plugin-3-2-3-bypass-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/booking-calendar/wordpress-booking-calendar-appointment-booking-system-plugin-3-2-3-bypass-vulnerability?_s_id=cve
Get alerted when CVE-2023-24373 or the next vulnerability affects your stack