What’s Vulnerable › Vulnerabilities
CVE-2023-24374: WordPress Material Design Icons for Page Builders Plugin <= 1.4.2 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-06 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in Photon WP Material Design Icons for Page Builders plugin <= 1.4.2 versions.
Affected products
- Photon WP Material Design Icons for Page Builders: before 1.4.3 — fixed in 1.4.3
How to fix
Upgrade to a fixed version: Photon WP Material Design Icons for Page Builders 1.4.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/material-design-icons-for-elementor/wordpress-material-design-icons-for-page-builders-plugin-1-4-2-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/material-design-icons-for-elementor/wordpress-material-design-icons-for-page-builders-plugin-1-4-2-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-24374 or the next vulnerability affects your stack